iOS Live App on Apple Store
Incident Report for Thunkable Status Page
Resolved
Please update to iOS version 261 to resolve issues. Thanks!
Posted Feb 23, 2021 - 17:23 PST
Update
A new version of the app has been release through the App Store.
Posted Feb 23, 2021 - 15:27 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 15:25 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 13:02 PST
Update
A new app has been submitted to the Apple store and we are waiting for confirmation and release time.
Posted Feb 23, 2021 - 09:52 PST
Monitoring
The latest build from the Apple Store will not allow users to see their own projects. For more information please see: https://community.thunkable.com/t/thunkable-live-app-issue-ios-only/1119419
Posted Feb 23, 2021 - 09:51 PST
This incident affected: Live App (iOS Live App).