Android Build Servers - Partial Outage
Incident Report for Thunkable Status Page
Resolved
The Android servers are back to normal.
Posted Jan 12, 2022 - 20:03 PST
Monitoring
The Android servers have been turned on. We are monitoring the service until it is back to normal. Thanks!
Posted Jan 12, 2022 - 19:49 PST
Identified
There is a partial outage in the Expo service (https://status.expo.dev/) and its dependency on Bintray (https://status.bintray.com/).
Thunkable’s Android build servers will be on maintenance mode until the above issues are resolved.
Posted Jan 12, 2022 - 13:00 PST
This incident affected: Build Servers (Android Build Servers).