Android & iOS Build Servers are under maintenance
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 14:20 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2021 - 12:56 PDT
Monitoring
We are working on increasing the server capacity.
Posted Sep 27, 2021 - 12:40 PDT
This incident affected: Build Servers (iOS Build Servers, Android Build Servers).