Thunkable Live App Issue (Android Only)

Incident Report for Thunkable Status Page

Resolved

This incident has been resolved.
Posted Sep 10, 2021 - 14:46 PDT

Monitoring

Please download/update the Android Thunkable Live app. The latest version is 284.
https://play.google.com/store/apps/details?id=com.thunkable.live
Posted Sep 10, 2021 - 11:31 PDT

Identified

There is an issue with the current Thunkable live app (Android only, v283). If you are seeing crashes on Android device, please download the latest version below before Google Play Store publishes the updated version (v284).
https://x.thunkable.com/deployment/app-release.apk
Posted Sep 10, 2021 - 10:21 PDT
This incident affected: Live App (Android Live App).