Android Build Servers Issue
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 21:01 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2021 - 21:01 PDT
Monitoring
Our Android build server pulls dependencies from JCenter. JCenter had an issue earlier. If you want to learn more, please visit the following site -

https://status.bintray.com/history
Posted Mar 15, 2021 - 20:15 PDT
Investigating
We are seeing some build failures from the Android Build Servers.
Posted Mar 15, 2021 - 19:09 PDT
This incident affected: Build Servers (Android Build Servers).