Android & iOS Build Servers are under maintenance
Incident Report for Thunkable Status Page
Resolved
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 16:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 16:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 18, 2021 - 12:53 PDT
Monitoring
Android & iOS Build Servers are under maintenance
Posted Mar 18, 2021 - 12:50 PDT
This incident affected: Build Servers (iOS Build Servers, Android Build Servers).