Downloading Android Projects Temporarily Unavailable
Incident Report for Thunkable Status Page
Resolved
Our third party provider is back up, and Thunkable users can resume downloading Android projects.
Posted Oct 30, 2023 - 09:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 09:54 PDT
Monitoring
A third party service (Maven Central - https://status.maven.org/) is experiencing an outage, which is causing Android project downloads to be temporarily unavailable on Thunkable. We apologize for the inconvenience, and will share updates as we monitor this third party service outage and learn more.
Posted Oct 30, 2023 - 08:44 PDT
This incident affected: Build Servers (Android Build Servers).