Build Servers Maintenance
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 05:52 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2023 - 05:32 PDT
Monitoring
We are currently upgrading our build server infrastructure.
Posted Apr 05, 2023 - 04:27 PDT
This incident affected: Build Servers (iOS Build Servers, Android Build Servers).