Technical Support System Experiencing High Latency
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted May 29, 2024 - 10:17 PDT
Update
We are continuing to investigate this issue.
Posted May 29, 2024 - 08:20 PDT
Investigating
Our 3rd party technical support solution provider, Intercom, is experiencing high latency that is actively being investigated, which may prevent Thunkable users on Pro, Business, and Teams plans from contacting our Support team. We're monitoring Intercom's status page and will update you as soon as the issue is resolved. In the meantime, users on Pro, Business, and Teams plans can post in the Thunkable Community if you're experiencing any time-sensitive issues, which our Support team will be actively monitoring and responding to: community.thunkable.com
Posted May 29, 2024 - 08:13 PDT