Android Build Servers are under maintenance
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 11:05 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2021 - 10:51 PST
Monitoring
Android Build Servers are under maintenance
Posted Mar 02, 2021 - 10:50 PST
This incident affected: Build Servers (Android Build Servers).