Android Publishing Issue
Incident Report for Thunkable Status Page
Resolved
The Google Play Store (Android) publishing issue has been resolved, and you can now resume publishing your app as normal.
Posted Feb 22, 2024 - 16:20 PST
Identified
We have identified an issue preventing users from publishing to the Google Play Store (Android). We are working on a fix and will share an update as soon as it is tested and deployed.
Posted Feb 22, 2024 - 14:05 PST
This incident affected: Build Servers (Android Build Servers).