Android Build Servers - Partial Outage
Incident Report for Thunkable Status Page
Resolved
The dependencies are back online and the servers are running.
Posted Jan 17, 2022 - 13:51 PST
Identified
There is a partial outage in one of our build dependencies: Bintray (https://status.bintray.com/).
Thunkable’s Android build servers will be on maintenance mode until the above issues are resolved.
Posted Jan 17, 2022 - 07:30 PST
This incident affected: Build Servers (Android Build Servers).