Build Server upstream incident
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 19:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2022 - 19:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 19:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2022 - 15:08 PDT
Identified
An incident caused by the Expo service we use for builds is generating issues with our build servers. More information can be found at https://status.expo.dev/
Posted Nov 04, 2022 - 15:08 PDT
This incident affected: Build Servers (iOS Build Servers, Android Build Servers).