Labels not showing on Thunkable Live for iOS v263
Incident Report for Thunkable Status Page
Resolved
Please look for version 264 in the Apple store.
Posted Mar 22, 2021 - 09:49 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2021 - 09:48 PDT
Identified
The issue has been identified. We have submitted a version to Apple for review. The review will take 24 hours or more.
Posted Mar 22, 2021 - 07:52 PDT
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 06:08 PDT
This incident affected: Live App (iOS Live App).