iOS Publishing - Apple Rejecting Builds made with latest XCode
Incident Report for Thunkable Status Page
Resolved
This incident has been resolved.
Update in the Apple Community thread: https://developer.apple.com/forums/thread/740853?page=12
Update in the Thunkable Community thread: https://community.thunkable.com/t/apple-publishing-issue/2679204/8
Posted Nov 03, 2023 - 10:01 PDT
Identified
Thunkable iOS apps are built with the latest version of XCode, XCode 15.0.1.
As of November 2, 2023, Apple has been showing the following message to Apple developers building apps with XCode 15.0.1:
"New apps and app updates must be built with the public (GM) versions of Xcode 11 or later"

There is an ongoing thread in the Apple forums about this issue: https://developer.apple.com/forums/thread/740853
See the Thunkable Community's discussion at: https://community.thunkable.com/t/apple-publishing-issue/2679204/4
Posted Nov 03, 2023 - 08:51 PDT
This incident affected: Build Servers (iOS Build Servers).