Project Settings Issue in Snap-to-Place Projects
Incident Report for Thunkable Status Page
Resolved
We have deployed a fix that was causing Project Settings not to display in Snap to Place projects. Please perform a hard refresh in your browser window before continuing to use Thunkable. Thanks for your patience and understanding while we worked to resolve this issue as quickly as possible, and please reach out to us through community.thunkable.com if you have any questions.
Posted Jun 13, 2023 - 07:39 PDT
Identified
We identified an issue where users cannot open the Project Settings page on snap-to-place projects. We have investigated to find the source of the issue, and are working to deploy a fix as quickly as possible. We will share additional updates shortly.
Posted Jun 13, 2023 - 07:13 PDT
This incident affected: Thunkable Builder (Thunkable Designer).