iOS Build Servers are under maintenance

Incident Report for Thunkable Status Page

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 10:46 PDT

Monitoring

We are deploying a new release to fix the default build number issue. All the build servers should be back online around 11 am PST.
Posted Sep 13, 2022 - 10:36 PDT
This incident affected: Build Servers (iOS Build Servers).