Text is not showing up in the label component

Incident Report for Thunkable Status Page

Resolved

This incident has been resolved.
Posted Mar 18, 2021 - 22:35 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2021 - 21:39 PDT

Investigating

When you build the android or iOS app, text is not showing up in the label component. It still works on our Thunkable Live apps.
Posted Mar 18, 2021 - 18:27 PDT
This incident affected: Build Servers (iOS Build Servers, Android Build Servers).