Technical Support System Experiencing High Latency
Incident Report for Thunkable Status Page
Resolved
Our 3rd party technical support solution provider, Intercom, has resolved the issue that was causing high latency, and Thunkable users on Pro, Business, and Teams plans can now contact our Support team as normal. We will continue to monitor this situation and provide updates if the issue re-surfaces. Thank you for your patience.
Posted Oct 12, 2023 - 08:57 PDT
Identified
Our 3rd party technical support solution provider, Intercom, is experiencing high latency that is actively being investigated, which may prevent Thunkable users on Pro, Business, and Teams plans from contacting our Support team. We're monitoring Intercom's status page and will update you as soon as the issue is resolved. In the meantime, users on Pro, Business, and Teams plans can post in the Thunkable Community if you're experiencing any time-sensitive issues, which our Support team will be actively monitoring and responding to: community.thunkable.com
Posted Oct 12, 2023 - 07:55 PDT